kopete cryptography plugin

Bug #1319954 reported by Pali
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
kopete (Ubuntu)
Fix Released
Undecided
Unassigned
kopete-cryptography (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Since KDE 4.12 kopete cryptography plugin is included in main kopete package so it replacing old package kopete-cryptography. Package kopete should have correct Conflicts and Replaces field and probably package kopete-cryptography should be removed from repository because is useless.

Revision history for this message
Jonathan Riddell (jr) wrote :

Fixed in 4.13.0-0ubuntu5, thanks for the report

Changed in kopete-cryptography (Ubuntu):
status: New → Fix Released
Changed in kopete (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers