[natty] indicator applet doesn't handle konversation notifications

Bug #676303 reported by Artur Rona on 2010-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
konversation (Ubuntu)
Medium
Unassigned
Nominated for Natty by Artur Rona

Bug Description

Binary package hint: indicator-applet

On natty, indicator-applet doesn't handle with notification from konversation - IRC client. More on screenshots.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: indicator-applet-complete (not installed)
ProcVersionSignature: Ubuntu 2.6.37-4.12-generic 2.6.37-rc1
Uname: Linux 2.6.37-4-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed Nov 17 00:42:03 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 PATH=(custom, user)
 LANG=pl_PL.utf8
 SHELL=/bin/bash
SourcePackage: indicator-applet
indicator-applet.log:
 Looking at Module: libsoundmenu.so
 Connected to Application Indicator Service.
 new_application_item ("Poczta")
 new_application_item ("Poczta")

Related branches

Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :
Omer Akram (om26er) wrote :

are other applications working with the messaging menu

affects: indicator-applet (Ubuntu) → indicator-messages (Ubuntu)
Changed in indicator-messages (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Artur Rona (ari-tczew) wrote :

Perhaps yes, because indicator-applet handles fine with Evolution.
I can try to test other applications with indicator-applet, but tell me which one can I test?

Changed in indicator-messages (Ubuntu):
status: Incomplete → New
Omer Akram (om26er) wrote :

if other apps work then the issue is in konversation

affects: indicator-messages (Ubuntu) → konversation (Ubuntu)
Artur Rona (ari-tczew) wrote :

Subscribing Jonathan Riddel as he is a last uploader of konversation merge.
It seems that Ubuntu patches have been lost in merge.
debian-changes-1.3.1-2ubuntu1 is overwriting our changes.

Artur Rona (ari-tczew) wrote :
Changed in konversation (Ubuntu):
importance: Low → Medium
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package konversation - 1.3.1-2ubuntu2

---------------
konversation (1.3.1-2ubuntu2) natty; urgency=low

  * Remove debian-changes-1.3.1-2ubuntu1 which reverted the other
    patches. (LP: #676303)
 -- Artur Rona <email address hidden> Sat, 20 Nov 2010 02:42:17 +0100

Changed in konversation (Ubuntu):
status: Confirmed → Fix Released
Artur Rona (ari-tczew) wrote :

Unfortunately, bug was not fixed. Problem still exist due to reintroduce debian-changes-* during upload.

Changed in konversation (Ubuntu):
status: Fix Released → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package konversation - 1.3.1-2ubuntu3

---------------
konversation (1.3.1-2ubuntu3) natty; urgency=low

  * Remove debian-changes-1.3.1-2ubuntu2, which accidentally reverts the
    message-indicator patches (LP: #676303)
 -- Jonathan Thomas <email address hidden> Tue, 23 Nov 2010 08:50:55 -0500

Changed in konversation (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers