[hardy] OSD doesn't work in Konversation anymore

Bug #209368 reported by jeroenl on 2008-03-30
4
Affects Status Importance Assigned to Milestone
konversation (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: konversation

OSD doesn't work in Konversation anymore, after I've upgraded from Gutsy to Hardy. OSD works in Amarok.

Are you using KDE 3 or 4?

Changed in konversation:
status: New → Incomplete
jeroenl (jeroenl) wrote :

KDE 3.5.9

Ok thank you.
I just got someone else to confirm this.
It really seems to be broken in KDE 3 and works in KDE 4.

Changed in konversation:
importance: Undecided → Low
status: Incomplete → Confirmed
TundraMan (asselsm) wrote :

There is a kubuntu specific patch applied to the package kubuntu_03_osd_kde4.diff which changes the checks done to ensure the OSD does not display if the screen is locked or the screensaver running. Anyways removal of this patch fixes the issue. Now I just have to update the patch to be a bit smarter and try to get it accepted :).

If I am not mistaken Tonio worked on this one already and uploaded a fix.
I will ask him.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package konversation - 1.0.1-4ubuntu4

---------------
konversation (1.0.1-4ubuntu4) hardy; urgency=low

  * Fixed kubuntu_03_osd_kde4.diff
    - Closes LP: #209368

 -- Anthony Mercatante <email address hidden> Tue, 08 Apr 2008 15:36:00 +0200

Changed in konversation:
status: Confirmed → Fix Released
jeroenl (jeroenl) wrote :

It works. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers