Ubuntu

Kompozer PPA crashes when launched

Reported by YannUbuntu on 2010-06-27
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kompozer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kompozer

On Ubuntu 10.04:
- install Kompozer(0.8b1) via Software Center : it works ok
- then add Kompozer PPA, and update kompozer package
- launch KompozerPPA (0.8b3), it crashes right from the start (kompozer command does not have visible effet, and no error in terminal log)

[Workaround] : a user reported that he then downloaded Kompozer (0.8b3) from http://www.kompozer.net/download.php , then extracted it in the /usr/share/kompozer folder instead of his currently installed version, and Kompozer 0.8b3 then worked ! I personnaly could not check this workaround as I cannot access http://www.kompozer.net/ website.

Kip Warner (kip) wrote :

I'm thinking this might be a duplicate of #480241.

Phillip Susi (psusi) wrote :

This package has been removed from Ubuntu. Closing related bugs.

Changed in kompozer (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers