Ubuntu

Kompozer is not localized out-of-the-box

Reported by YannUbuntu on 2010-06-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kompozer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kompozer

On Ubuntu 10.04 , when you install Kompozer , it comes in English whatever your system locale.

It should come directly localized.

[Workaround] : download th xpi file corresponding to you locale on this page : http://kompozer.sourceforge.net/l10n/langpacks/ , go to menu "Tools»Extensions", clic on "Install", select the xpi file, clic on "Open", then on "Install Now", and finally restart Kompozer.

Taleman (tapio-lehtonen) wrote :

Me too. Why is kompozer packaged without localization files? Is there are reason they can not be included?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kompozer (Ubuntu):
status: New → Confirmed
AZ (m-dev) wrote :

Also affects ubuntu 11.10

Phillip Susi (psusi) wrote :

This package has been removed from Ubuntu. Closing related bugs.

Changed in kompozer (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers