kompozer needs minor packaging fixes

Bug #189174 reported by Tony Yarusso
6
Affects Status Importance Assigned to Milestone
kompozer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kompozer

There are just a couple of little things that need to be taken care of in kompozer for Hardy. They are as follows:
1. Provide a clean LTS-->LTS upgrade path, as Dapper had nvu but Hardy now has kompozer, and we don't want to leave any users out in the cold unexpectantly.
2. Add a dh_desktop line to address a lintian warning.
3. Update to Debian policy standards version 3.7.3.0 so I don't have to worry about it later.

Related branches

Revision history for this message
Tony Yarusso (tonyyarusso) wrote :
Changed in kompozer:
status: New → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kompozer - 0.7.10-0ubuntu3

---------------
kompozer (0.7.10-0ubuntu3) hardy; urgency=low

  * Added transitional packages for Nvu users upgrading between Ubuntu releases. (LP: #189174)
  * Added call to dh_desktop in debian/rules
  * Updated to debian policy standards version 3.7.3.0

 -- Anthony Yarusso <email address hidden> Mon, 04 Feb 2008 01:31:29 -0600

Changed in kompozer:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers