Ubuntu

UVFe request: kompozer

Reported by Tony Yarusso on 2007-08-30
30
Affects Status Importance Assigned to Milestone
kompozer (Ubuntu)
Wishlist
Unassigned

Bug Description

Request to include kompozer 0.7.10 (NEW package) in 7.10 "Gutsy Gibbon".

kompozer is a WYSIWYG and code web page creator/editor. See http://sourceforge.net/projects/kompozer, http://kompozer.net/, and http://wysifauthoring.informe.com/ for more information.

This package replaces nvu, which was present in Edgy and prior, but dropped for feisty due to unmaintained upstream. KompoZer is a new project taking that code and doing a large number of bug fixes as well as some feature improvements. This package is frequently requested by both intermediate web developers, and especially, educators who need to put together simple web sites for distribution of course material to students but lack HTML coding skills. Since the removal of nvu from the repositories, we currently have NO other package that fills this need. For this reason I think Ubuntu would benefit from having kompozer included in the repositories for gutsy (and presumably thereafter until something better appears), especially for the home user and educational environments.

LaserJock, bddebian, StevenK, ajmitch, asac, and others advised during the creation of the source package according to MOTU New Package policy. StevenK and bddebian ACKed it, and bddebian uploaded. It is currently in the NEW queue at https://launchpad.net/ubuntu/gutsy/+queue awaiting processing.

Scott Kitterman (kitterman) wrote :

Ack #1. We definitely want this package.

Marco Rodrigues (gothicx) wrote :

It's working fine at Feisty. It would replace nvu, that's nice.

http://www.getdeb.net/app.php?name=Kompozer

On Thu, Aug 30, 2007 at 08:57:22PM -0000, Scott Kitterman wrote:
> Ack #1. We definitely want this package.

Yes, this is shiny. +1

--
Soren Hansen
Ubuntu Server Team
http://www.ubuntu.com/

Changed in kompozer:
importance: Undecided → Wishlist
status: New → Confirmed
Yves Mairesse (ymairesse) wrote :

"The" educational tool for learning HTML and CSS. KompoZer is a must for teaching web authoring.

Neil Wilson (neil-aldur) wrote :

Did this get uploaded? Can't find it in the archives at present.

Soren Hansen (soren) wrote :

The binaries have been built, they just need to get accepted into the archive. This should happen within a few days.

It has landed in the archive now. Marked Fixed.

Changed in kompozer:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers