There are currently no open bugs.

"kombu" versions published in Ubuntu

Impish (5.0.2-3): main/python
Hirsute (5.0.2-3): main/python
Groovy (4.6.11-2ubuntu1): main/python
Focal (4.6.7-1ubuntu3): main/python
Bionic (4.1.0-1): main/python
Trusty-updates (3.0.7-1ubuntu1.1): main/python
Xenial (3.0.33-1ubuntu2): main/python
Trusty (3.0.7-1ubuntu1): main/python
Precise (1.4.3-1): main/python