package doesn't install - newer version in main repo available

Bug #1899238 reported by Laryllan on 2020-10-10
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kodi-pvr-vdr-vnsi (Ubuntu)
Undecided
Unassigned

Bug Description

This bug report is about the package kodi-pvr-vdr-vnsi (3.6.4-1~focal) focal, released in the Kodi stable PPA (ppa:team-xbmc/ppa).

The package is not available, because there seems to be a newer version available in the main Ubuntu repository.

Problem:
The package from the main repo is not compatible with the Kodi package provided by the Kodi stable PPA.
It says it doesn't meet the dependencies.

Solution:
Rebuild kodi-pvr-vdr-vnsi (3.6.4-1~focal) to be a newer version as the one in the main repo.

I installed the PPA-version by hand.
It's working flawlessly.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: kodi-pvr-vdr-vnsi 3.6.4-1~focal
ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
Uname: Linux 5.4.0-48-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu27.9
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Sat Oct 10 07:55:59 2020
InstallationDate: Installed on 2018-04-05 (918 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: kodi-pvr-vdr-vnsi
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Laryllan (laryllan) wrote :
description: updated
Revision history for this message
Laryllan (laryllan) wrote :

This Screenshot from Launchpad shows the problem.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kodi-pvr-vdr-vnsi (Ubuntu):
status: New → Confirmed
Revision history for this message
Mattia Rizzolo (mapreri) wrote :

you'll need to report this to the PPA maintainers, not here.

Changed in kodi-pvr-vdr-vnsi (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers