There are currently no open bugs.

"kodi-audioencoder-lame" versions published in Ubuntu

Jammy (19.1.0+ds1-1): universe/misc
Impish (3.0.2+ds1-1): universe/misc
Hirsute (3.0.2+ds1-1): universe/misc