There are currently no open bugs.

"kodi-audiodecoder-fluidsynth" versions published in Ubuntu

Jammy (19.0.1+ds1-1build1): universe/misc
Impish (3.0.0+ds1-2): universe/misc
Hirsute (3.0.0+ds1-2): universe/misc