knocker 0.7.1-4 source package in Ubuntu

Changelog

knocker (0.7.1-4) unstable; urgency=low


  * New maintainer (Closes: #654324).
  * Update copyright file.
  * Add Vcs-{Browser,Git} pointing to collab-maint/knocker.git
  * Apply patch by Mats Erik Andersson <email address hidden> to
    implement support for IPv6 probing (Closes: #616311).
  * Fixed lintian warnings:
    - W: knocker source: debhelper-but-no-misc-depends knocker
    - W: knocker source: package-uses-deprecated-debhelper-compat-version 4
    - W: knocker source: changelog-should-mention-nmu
    - W: knocker source: ancient-standards-version 3.8.0 (current is 3.9.3)
    - W: knocker: description-synopsis-starts-with-article

 -- Khalid El Fathi <email address hidden>  Thu, 23 Feb 2012 18:55:00 +0100

Upload details

Uploaded by:
Khalid El Fathi on 2012-03-07
Uploaded to:
Sid
Original maintainer:
Khalid El Fathi
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe net
Trusty release on 2013-10-18 universe net

Downloads

File Size SHA-256 Checksum
knocker_0.7.1-4.dsc 1.8 KiB 0b10e60e734d9f09aa3f63cfb796301fc4299bace11d4f0088ff2b30188566e6
knocker_0.7.1.orig.tar.gz 70.4 KiB db6f2a9e9705e3b678b9fd7fdd32ccdf13ab3f2dba2a6d053530a2faf67faf8d
knocker_0.7.1-4.diff.gz 9.9 KiB a8a8cd5de6e5c5e0d698286e535a815bc46345ac60ff4696ef4c15116a7367c6

Available diffs

No changes file available.

Binary packages built by this source

knocker: No summary available for knocker in ubuntu zesty.

No description available for knocker in ubuntu zesty.

knocker-dbgsym: No summary available for knocker-dbgsym in ubuntu zesty.

No description available for knocker-dbgsym in ubuntu zesty.