Wireless networking not working for static ip address for kNetworkManager

Bug #475195 reported by Kongu on 2009-11-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
knetworkmanager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: knetworkmanager

Kubuntu 9.10 Karmic AMD64 iMac 7,1 and MB 4,1

When i.p. address is manually configured for static i.p. instead of using DHCP in wireless networking, it either takes a long time to connect or doesn't connect to the Internet at all. On the occasion that connection did occur, Mouse-hovering over the icon will give a dynamically assigned address instead of the manually assign address.

For example:
iMac: manually assigned i.p. = 192.168.1.123 actual i.p. address assigned to iMac = 192.168.1.2
MacBook: manually assigned i.p. = 192.168.1.125 actual i.p. address assigned to MacBook = 192.168.1.3

Note:
Manually assigned i.p. address is needed for port forwarding.
Problem does not occur under the main Ubuntu 9.10 distro with Gnome DE.
Wired connections not tested.
Network only has Macs and problem may or may not be exclusive to Macs.

ProblemType: Bug
Architecture: amd64
Date: Thu Nov 5 17:53:59 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/kdeinit4
InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: wl
Package: kdelibs-bin 4:4.3.2-0ubuntu7
ProcEnviron:
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: kde4libs
Uname: Linux 2.6.31-14-generic x86_64

Kongu (theuncontactable) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers