[Gutsy] Problems when eth2 is primary interface

Bug #125518 reported by Jonathan Jesse on 2007-07-12
2
Affects Status Importance Assigned to Milestone
knetworkmanager (Ubuntu)
Undecided
Brian Murray

Bug Description

I have a Gutrsy Virtual Machine completly up to date as of last night. For some reaosn the primary interface has changed to eth2 and now knetworkmanager does not detect it when the virtual machine boots up. It shows there are no interfaces to be configured and used. Only after I do a sudo ifup eth2 does knetworkmanager detect it.

Brian Murray (brian-murray) wrote :

What does the output of 'ifconfig -a' return? Does it show eth2? Could you please add the full contents of your '/etc/network/interfaces' file and '/var/log/daemon.log' (before ifup'ing the interface) as attachments to your bug report? Thanks in advance.

Changed in knetworkmanager:
assignee: nobody → brian-murray
status: New → Incomplete
Jonathan Jesse (jjesse) wrote :

Marking this bug as invalid as with the latest updates to gutsy this probvlem was solved. DOn't know if an update solved the problem or a restart or what but I'm no longer having problems with Network Manager.

Changed in knetworkmanager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers