pcm level is reset when viewing movies in gwenview

Bug #130734 reported by tmp on 2007-08-06
4
Affects Status Importance Assigned to Milestone
KMPlayer
In Progress
Medium
kmplayer (Ubuntu)
Low
Unassigned

Bug Description

When I play movies in either konqueror or gwenview on my Lenovo T60 laptop, the PCM level is reset to about 30% or similar. How to reproduce:

1) Set the PCM level to something high
2) Make a dir with some images and some movies.
3) View the content of the in gwenview and step through the images (by pressing space) until a movie is played
4) Notice that the PCM level has now changed to about 30%

(I use kubuntu/feisty)

Marco Rodrigues (gothicx) wrote :

«Gwenview 2, the KDE4 version of Gwenview, will be in the kdegraphics module!»

http://gwenview.sourceforge.net

Richard Johnson (nixternal) wrote :

This issue is actually related to KMplayer as that is what both Konqueror and Gwenview utilize for videos. I can't confirm this, but I have found a bug report upstream that matches closely to what you are talking about. Actually, the problem I have is opposite of yours, my volume (PCM) increases to 100% sometimes. Thanks!

Changed in gwenview:
assignee: nobody → nixternal
importance: Undecided → Low
status: New → Confirmed
Changed in kmplayer:
status: Unknown → In Progress
Changed in kmplayer (Ubuntu):
assignee: Richard Johnson (nixternal) → nobody
status: Confirmed → Triaged
Changed in kmplayer:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.