kmod 9-3ubuntu1 source package in Ubuntu

Changelog

kmod (9-3ubuntu1) raring; urgency=low

  * Merge with Debian unstable, bringing in a backport of upstream's
    comprehensive fix for the bad alias assertion bug (LP: #1073062)

kmod (9-3) unstable; urgency=low

  * Added backported patch dot_kcmdline: correctly parse kcmdline parameters
    containing a dot. (Closes: #689872)
  * Added backported patch bad_alias_assertion: stop modprobe from aborting
    from an assertion because of some invalid but common configuration
    directives. (Closes: #674110)
  * Removed the nfs4 alias from aliases.conf as requested by the kernel
    team. (Closes: #683972)
  * Removed the unnecessary build-dependency on perl. (Closes: #697750)
 -- Adam Conrad <email address hidden>   Thu, 18 Apr 2013 13:16:44 -0600

Upload details

Uploaded by:
Adam Conrad
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Architectures:
linux-any all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kmod_9.orig.tar.xz 1.1 MiB 0607267cb62dbc9009d0719f442a56f97f64d9983e20dbcaedfff9073abdcecf
kmod_9-3ubuntu1.debian.tar.gz 15.0 KiB c75cfafab520711b54877337090a63d57999c0205f0bd593c4112422f807d040
kmod_9-3ubuntu1.dsc 1.3 KiB 1aee34ebbe9009499a8249e1e67e267ab91206388dc919c0569287b09104e80b

Available diffs

View changes file

Binary packages built by this source

kmod: No summary available for kmod in ubuntu saucy.

No description available for kmod in ubuntu saucy.

libkmod-dev: No summary available for libkmod-dev in ubuntu raring.

No description available for libkmod-dev in ubuntu raring.

libkmod2: No summary available for libkmod2 in ubuntu raring.

No description available for libkmod2 in ubuntu raring.

libkmod2-udeb: No summary available for libkmod2-udeb in ubuntu saucy.

No description available for libkmod2-udeb in ubuntu saucy.

module-init-tools: No summary available for module-init-tools in ubuntu saucy.

No description available for module-init-tools in ubuntu saucy.