kmod: merge debian 21-1

Bug #1487040 reported by Andy Whitcroft on 2015-08-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kmod (Ubuntu)
Medium
Andy Whitcroft

Bug Description

kmod: merge debian 21-1

Related branches

Andy Whitcroft (apw) on 2015-08-20
Changed in kmod (Ubuntu):
status: New → In Progress
importance: Undecided → Medium
assignee: nobody → Andy Whitcroft (apw)
milestone: none → ubuntu-15.08
dino99 (9d9) wrote :

kmod (21-1ubuntu1) wily; urgency=medium

  * Merge with Debian unstable (LP: #1487040). Remaining changes:
    - Install ubuntu-specific depmod.d and modprobe.d contents.
    - Install /etc/modprobe.d/mlx4.conf in libkmod2-udeb for d-i.
    - Install upstart job and exit the init script under upstart.
    - Mark transitional module-init-tools as Multi-Arch: foreign.
    - Drop the alsa-base Breaks, our version is quite different.
    - On upgrade, remove obsolete rtc module from /etc/modules.
    - Update libtool macros and rerun autoconf for new arches.

 -- Andy Whitcroft <email address hidden> Thu, 20 Aug 2015 12:43:22 +0100

Changed in kmod (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers