package kmod 18-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1386606 reported by Francesco Tassone on 2014-10-28
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
kmod (Ubuntu)
High
Unassigned

Bug Description

upgrading to 14.10

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: kmod 18-1ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-37.64-generic 3.13.11.7
Uname: Linux 3.13.0-37-generic x86_64
NonfreeKernelModules: vboxpci vboxnetadp vboxnetflt vboxdrv nvidia
ApportVersion: 2.14.7-0ubuntu8
Architecture: amd64
Date: Tue Oct 28 10:51:26 2014
DuplicateSignature: package:kmod:18-1ubuntu2:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2010-12-17 (1410 days ago)
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
SourcePackage: kmod
Title: package kmod 18-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to utopic on 2014-10-28 (0 days ago)

Francesco Tassone (f-m-tassone) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kmod (Ubuntu):
status: New → Confirmed
Changed in kmod (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers