package libkf5mailtransport-data 15.08.2-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1532064 reported by greg on 2016-01-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kmailtransport (Ubuntu)
Undecided
Unassigned

Bug Description

would not load

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libkf5mailtransport-data 15.08.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-22.27-generic 4.2.6
Uname: Linux 4.2.0-22-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
AptOrdering:
 gmtp: Install
 libkf5mailtransport-data: Configure
 gmtp: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Jan 7 22:01:58 2016
Dependencies:

DuplicateSignature: package:libkf5mailtransport-data:15.08.2-0ubuntu1:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-12-22 (17 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu1
SourcePackage: kmailtransport
Title: package libkf5mailtransport-data 15.08.2-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

greg (bronxsmashmouth) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers