package libkf5itemviews5:amd64 5.18.0-0ubuntu1 failed to install/upgrade: el paquete libkf5itemviews5:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')

Bug #1693853 reported by rosa idalia sanchez on 2017-05-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kitemviews (Ubuntu)
Undecided
Unassigned

Bug Description

i just want install adoble flash

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libkf5itemviews5:amd64 5.18.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Fri May 26 12:04:16 2017
ErrorMessage: el paquete libkf5itemviews5:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')
InstallationDate: Installed on 2017-05-18 (8 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: kitemviews
Title: package libkf5itemviews5:amd64 5.18.0-0ubuntu1 failed to install/upgrade: el paquete libkf5itemviews5:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers