kipi-plugins should depend on libkqoauth

Bug #1372920 reported by Albert Astals Cid on 2014-09-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kipi-plugins (Ubuntu)
Low
Unassigned
Vivid
Low
Unassigned

Bug Description

kipiplugin_imgurexport.so is part of kipi-plugins and uses libkqoauth but does not depend on it ending up in

$ ldd /usr/lib/kde4/kipiplugin_imgurexport.so | grep oa
        libkqoauth.so.0 => not found

tags: added: kubuntu
Changed in kipi-plugins (Ubuntu):
milestone: none → ubuntu-14.10
Jonathan Riddell (jr) on 2014-12-19
Changed in kipi-plugins (Ubuntu Vivid):
milestone: ubuntu-14.10 → ubuntu-15.04
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kipi-plugins (Ubuntu):
status: New → Confirmed
Jonathan Riddell (jr) on 2015-04-15
Changed in kipi-plugins (Ubuntu Vivid):
status: Confirmed → Fix Committed
Martin Pitt (pitti) on 2015-04-22
Changed in kipi-plugins (Ubuntu Vivid):
milestone: ubuntu-15.04 → vivid-updates
Jonathan Riddell (jr) wrote :

4:4.7.0-0ubuntu4 fixed it

Changed in kipi-plugins (Ubuntu Vivid):
status: Fix Committed → Fix Released
Changed in kipi-plugins (Ubuntu):
milestone: vivid-updates → none
importance: Undecided → Low
Changed in kipi-plugins (Ubuntu Vivid):
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers