Please sync kimwitu 4.6.1-7.1 (universe) from Debian unstable (main).

Bug #236358 reported by Albin Tonnerre on 2008-05-31
4
Affects Status Importance Assigned to Milestone
kimwitu (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/kimwitu
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync kimwitu 4.6.1-7.1 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:

The only ubuntu change is fixed in debian

Changelog since current intrepid version 4.6.1-7ubuntu1:

kimwitu (4.6.1-7.1) unstable; urgency=high

  * Non-maintainer upload.
  * Made package compile twice in a row, closes: #424456

 -- Michael Meskes <email address hidden> Sun, 06 Apr 2008 17:22:50 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIQZGTIjAgwqfG8N8RAndoAJ9qNro76yOfNlfBTAAWMjAWypPM9wCfcuNO
KalsOtKwPq7SfCvSHsMqoFU=
=w2ft
-----END PGP SIGNATURE-----

Uploading to ubuntu (via ftp to upload.ubuntu.com):
  kimwitu_4.6.1-7.1.dsc: done.
  kimwitu_4.6.1-7.1.diff.gz: done.
  kimwitu_4.6.1-7.1_source.changes: done.
Successfully uploaded packages.

Changed in kimwitu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers