Ubuntu

Cannot open kicad help files

Reported by JJL on 2007-06-11
4
Affects Status Importance Assigned to Milestone
kicad (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: kicad

In Ubuntu Feisty, kicad cannot find its help files.

To reproduce :
* start kicad
* menu Help
* Kicad Help
an error message is shown : cannot find help file

Note that the error may not be the same in english as I use a french locale (error message is 'Fichiers d'aide non trouvés' )

Packages installed in version 0.0.20060829-1 :
kicad
kicad-common
kicad-doc-en
kicad-doc-fr

The help files seems to be in /usr/share/doc/kicad/help/[fr|en|...] and can be displayed using a web browser.

Thank you for your bug report. I can confirm this.

Changed in kicad:
importance: Undecided → Low
status: Unconfirmed → Confirmed

Ok, I reported upstream.

Fix has been committed upstream.

Changed in kicad:
status: Confirmed → Fix Committed

Do you still have this issue ?

Changed in kicad:
status: Fix Committed → Incomplete

I am not seeing this issue in Gutsy. at least for the English help files.

Ok, I'm marking this as fixed. Feel free to reopen if it happens again.

Changed in kicad:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers