KFloppy will not format floppy

Bug #593117 reported by seasoned_geek on 2010-06-12
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kfloppy (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdeutils

Quite simply in 10.04 64-bit AMD KUbuntu, KFloppy will not format a floppy. It keeps saying the device is not correctly specified, but drive and media are accessible.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kfloppy 4:4.4.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-22.36-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
Architecture: amd64
Date: Sat Jun 12 12:23:48 2010
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: kdeutils

We really need a fix or a KUbuntu based work around.

jhansonxi (jhansonxi) wrote :

Also affects Kubuntu 11.04 (Natty Narwhal). It works if launched through kdesudo, i.e. "kdesudo kfloppy".

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kfloppy (Ubuntu):
status: New → Confirmed
affects: kdeutils (Ubuntu) → kfloppy (Ubuntu)
Changed in kfloppy (Ubuntu):
status: New → Confirmed
Pali (pali) wrote :

Can you check if your user is in floppy group? Can you provide output of command ls -l /dev/fd* ?

Not until I get home in March. Netbook I have with me does not have a
built in floppy. Desktop is back home. Yes, I was in the floppy group
when I reported this bug.

Roland

On 01/22/2014 03:34 AM, Pali wrote:
> Can you check if your user is in floppy group? Can you provide output of
> command ls -l /dev/fd* ?
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers