SPACES missed in /usr/share/man/man8/keystone.8.gz

Bug #907206 reported by ZhengPeng Hou on 2011-12-21
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
keystone (Ubuntu)
Wishlist
Daniel Polehn

Bug Description

DESCRIPTION
       keystoneisaPythonimplementationoftheOpenstack identity service.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: keystone 2012.1~e2-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-5.11-generic 3.2.0-rc5
Uname: Linux 3.2.0-5-generic x86_64
ApportVersion: 1.90-0ubuntu1
Architecture: amd64
Date: Wed Dec 21 16:06:24 2011
InstallationMedia: Ubuntu-Server 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111218.1)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: keystone
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.keystone.keystone.conf: [deleted]
modified.conffile..etc.keystone.logging.cnf: [deleted]
modified.conffile..etc.keystone.memcache.conf: [deleted]
modified.conffile..etc.keystone.ssl.conf: [deleted]

Related branches

ZhengPeng Hou (zhengpeng-hou) wrote :
Dave Walker (davewalker) on 2011-12-21
tags: added: bitesize
Changed in keystone (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in keystone (Ubuntu):
status: New → Confirmed
Changed in keystone (Ubuntu):
assignee: nobody → Daniel Polehn (dpolehn-gmail)
Changed in keystone (Ubuntu):
status: Confirmed → In Progress
Dave Walker (davewalker) on 2012-01-30
Changed in keystone (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package keystone - 2012.1~e4~20120203.1574-0ubuntu1

---------------
keystone (2012.1~e4~20120203.1574-0ubuntu1) precise; urgency=low

  [Chuck Short]
  * New upstream release.
  * Dropped debian/patches/temp_fix_keystone_manage.patch: No longer needed.

  [Daniel Polehn]
  * Fix bad manpage formatting causng missing spaces.
    (LP: #907206)
  * Adding python-prettytable to dependency. (LP: #922954)
 -- Chuck Short <email address hidden> Thu, 26 Jan 2012 10:53:46 -0500

Changed in keystone (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers