Comment 1 for bug 1073273

Adam Gandelman (gandelman-a) wrote :

Hi Justin, thanks for the bug. It looks like the dependency between keystone and python-keystone is explicit in that it requires the same version, so those should be upgraded together. The python-keystoneclient dependency is loosely defined, for sure. Can you confirm that this is the case?

Also, please note that the folsom-trunk-testing PPA will be deprecated and eventually renamed folsom-stable-testing as we open the PPAs and build jobs for Grizzly. I'd advise using the Ubuntu Cloud archive for your testing at this point. http://www.ubuntu.com/download/help/cloud-archive-instructions