[kepas] Multiple bugs both in plasmoid and system tray versions

Bug #307954 reported by PhobosK
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kepas (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kepas

Ubuntu 8.10
kepas 0.9+svn080923-0ubuntu1
plasmoid-kepas 0.9+svn080923-0ubuntu1

There are multiple bugs in both versions of kepas (bugs found when running them not at the same time):

1. Monitor option for the KPF is not working at all. It doesn't show the active connections with the public server.
2. Closing the monitor window causes the plasmoid to crush and the systray application to exit with no errors.
3. When opening configuration dialog for a new public server the preselected default folder cannot turn the "Next" button active. One has to delete the last character of the folder and reenter it so the next button to be active. Selecting the same folder through the file dialog doesn't help too.
4. The configuration of the KPF is written in the kepasrc file but is never used if the application is closed and opened again (or added again for the plasmoid). So you end up in creating the server again after you logout and login KDE or after removing and adding the plasmoid again.
5. Hovering over send clipboard menu option when using tray version makes the screen go black and one needs to click on the black screen so the desktop reappears.
6. Hovering over send clipboard menu option when using the plasmoid makes the desktop not responsive for more than 20 seconds and then appears the LAN window.

PhobosK (phobosk)
description: updated
Revision history for this message
Dimitar Mihailov (theomouse) wrote :

"4. The configuration of the KPF is written in the kepasrc file but is never used if the application is closed and opened again (or added again for the plasmoid). So you end up in creating the server again after you logout and login KDE or after removing and adding the plasmoid again."

That's really uncomfortable, it affects me and I have to manually set up public servers every time I start kepas. Nice app (really missed KPF) by the way ;).

Changed in kepas (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers