Please upgrade KeePassX to version 0.3.1

Bug #238120 reported by Ralph Janke
10
Affects Status Importance Assigned to Milestone
Hardy Backports
Wishlist
Unassigned
keepassx (Ubuntu)
Undecided
Unassigned

Bug Description

What about an update of KeePassX from 0.2.2 to 0.3.1? The new version has a lot of new features people are already used from the Windows version. I think adding the hotkey activated auto-type is the best.

Revision history for this message
Ralph Janke (txwikinger) wrote :

Already happened in Intrepid

Changed in keepassx:
status: New → Fix Released
Revision history for this message
André Klitzing (misery) wrote :

I like to request it as a backport to hardy. It's working here since may.
https://launchpad.net/~misery/+archive?field.name_filter=keepassx

Revision history for this message
Michael Casadevall (mcasadevall) wrote :

I'm confirming this one as a valid backport. Compiles, installs and appears to work without issue.

Version tested: 0.3.1-1

Changed in hardy-backports:
importance: Undecided → Wishlist
status: New → Triaged
Revision history for this message
Valentin Rocher (bishiboosh) wrote :

=&b/i/r under prevu

Changed in hardy-backports:
importance: Wishlist → Undecided
status: Triaged → Confirmed
Changed in hardy-backports:
importance: Undecided → Wishlist
status: Confirmed → Triaged
Revision history for this message
Scott Kitterman (kitterman) wrote :

Ack from ubuntu-backporters.

Changed in hardy-backports:
status: Triaged → In Progress
Revision history for this message
Martin Pitt (pitti) wrote :

 * Trying to backport keepassx...
  - <keepassx_0.3.1.orig.tar.gz: downloading from librarian>
  - <keepassx_0.3.1-1.diff.gz: downloading from librarian>
  - <keepassx_0.3.1-1.dsc: downloading from librarian>
I: Extracting keepassx_0.3.1-1.dsc ... done.
I: Building backport of keepassx-0.3.1 as 0.3.1-1~hardy1 ... done.

Changed in hardy-backports:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions