Ubuntu

French translation for Kdevelop3

Reported by Serge CLAUS on 2005-09-15
12
Affects Status Importance Assigned to Milestone
kdevelop3 (Ubuntu)
Medium
Unassigned

Bug Description

Kdevelop3 is not translated en french (menus in english).
Frenchs packages for Kde are installed.

Changed in kdevelop3:
assignee: nobody → kubuntu-team
Jonathan Davies (jpds) wrote :

Maybe they haven't been translated?

Which verison of Ubuntu?

Changed in kdevelop3:
status: Unconfirmed → Needs Info
Kenny Duffus (kduffus) wrote :
Changed in kdevelop3:
status: Needs Info → Fix Released
Jonathan Riddell (jr) wrote :

This could well be because kdevelop is renamed to kdevelop3 in debian/kubuntu.

Changed in kdevelop3:
status: Fix Released → Confirmed
Andrew Ash (ash211) wrote :

Could you please try with Dapper Final whether or not the French translations work correctly or not? Thanks.

Andrew Ash (ash211) wrote :

Serge, if possible, could you please try it on edgy too? Thanks.

After two weeks of nonresponse this bug will be closed.

Romain Henriet (romain-henriet) wrote :

The bug is still there in feisty.

This same problem happen in spanish

Changed in kdevelop3:
assignee: kubuntu-team → nobody
Jonathan Thomas (echidnaman) wrote :

Is this still an issue in Hardy or Intrepid? Feisty is no longer supported.

Changed in kdevelop3:
status: Confirmed → Incomplete
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in kdevelop3:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers