code completion does not work in kdevelop (missing libraries)

Bug #1431965 reported by Kishore
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
kdevelop (Ubuntu)
High
Scarlett Gately Moore

Bug Description

In the current version of kdevelop in 15.04 code completion does not work. It seems to be missing some libraries. For one, libkdevcompilerprovider.so is missing.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: kdevelop 4:4.7.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-9.9-generic 3.19.1
Uname: Linux 3.19.0-9-generic x86_64
ApportVersion: 2.16.2-0ubuntu3
Architecture: amd64
CurrentDesktop: KDE
Date: Fri Mar 13 22:03:15 2015
InstallationDate: Installed on 2015-02-04 (36 days ago)
InstallationMedia: Kubuntu 15.04 "Vivid Vervet" - Alpha amd64 (20150204)
SourcePackage: kdevelop
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Kishore (kitts) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kdevelop (Ubuntu):
status: New → Confirmed
Revision history for this message
Scarlett Gately Moore (sgclark) wrote :

Confirmed, Looking into it.

Changed in kdevelop (Ubuntu):
assignee: nobody → Scarlett Clark (sgclark)
importance: Undecided → High
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdevelop - 4:4.7.1-0ubuntu3

---------------
kdevelop (4:4.7.1-0ubuntu3) vivid; urgency=medium

  * Wrong bug. Fix (LP: #1431965)
  * Wrap and sort.
 -- Scarlett Clark <email address hidden> Fri, 13 Mar 2015 12:11:57 -0700

Changed in kdevelop (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Kishore (kitts) wrote :

I confirm that this bug is fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers