"Learn KDevelop!" fails, missing dependency on qt-declarative[webkit]

Bug #1264663 reported by phobie
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdevelop (Ubuntu)
Low
Harald Sitter

Bug Description

[[Workaround]]
sudo apt-get install libqtwebkit-qmlwebkitplugin

Fixed for 14.04

-------

Pressing "Learn kdevelop!" achieves nothing.
The console shows "qrc:/UseKDevelop.qml:22:1: module "QtWebKit" is not installed"
See https://bugs.kde.org/306701

Changed in kdevelop (Ubuntu):
status: New → Fix Committed
importance: Undecided → Low
assignee: nobody → Harald Sitter (apachelogger)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdevelop - 4:4.6.0-0ubuntu2

---------------
kdevelop (4:4.6.0-0ubuntu2) trusty; urgency=low

  * Recommend libqtwebkit-qmlwebkitplugin, required for 'learn kdevelop'
    feature on the overview LP: #1264663
    (Not depending because this is a purely optional dependency, much
     like khelpcenter)
 -- Harald Sitter <email address hidden> Thu, 02 Jan 2014 14:08:06 +0100

Changed in kdevelop (Ubuntu):
status: Fix Committed → Fix Released
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers