Please update kdevelop to 4.4.1

Bug #1074875 reported by Kubuntu IRC Bot
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdevelop (Ubuntu)
Wishlist
Rohan Garg

Bug Description

kdevelop needs to be updated to 4.4.1
http://download.kde.org/stable/kdevelop/4.4.1/src/

 Reported by kubotu for IRC user yofel

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kdevelop (Ubuntu):
status: New → Confirmed
Philip Muškovac (yofel)
Changed in kdevelop (Ubuntu):
assignee: nobody → Rohan Garg (rohangarg)
importance: Undecided → Wishlist
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdevelop - 4:4.4.1-0ubuntu1

---------------
kdevelop (4:4.4.1-0ubuntu1) raring; urgency=low

  * New upstream release (LP: #1074875)
    - Drop okteta_optional_structures_tool.diff
      + Use upstream's solution
 -- Rohan Garg <email address hidden> Sun, 04 Nov 2012 23:08:10 +0000

Changed in kdevelop (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers