There are currently no open bugs.

"kdevelop-pg-qt" versions published in Ubuntu

Artful (2.0-2): universe/devel
Zesty (2.0-2): universe/devel
Xenial (1.0.0-3): universe/devel
Trusty (1.0.0-2ubuntu1): universe/devel
Precise (0.9.82-0ubuntu1): universe/devel