superkaramba causes xscreensaver error messages

Bug #94345 reported by Hein Zelle on 2007-03-21
6
Affects Status Importance Assigned to Milestone
kdeutils (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: superkaramba

When running xscreensaver together with superkaramba, I get many of the following error messages displayed by xscreensaver when it is active:

unrecognized ClientMessage "_NET_RESTACK_WINDOW" received for window
(superkaramba / Superkaramba)

The error mesage is not exact as I can't copy/paste from the
xscreensaver display, but it's about right.

There are a few bug reports in debian about this, for the xscreensaver package. The xscreensaver author suggests (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=109453 at the bottom) that this is a problem with the client program doing bad things, in this case superkaramba.

I've tried to send this report to the upstream author at <email address hidden>, but their mailbox is full and the mail was bounced.

My system:

ubuntu 6.10 (edgy)
kernel 2.6.17-11-server

X Window System Version 7.1.1
Release Date: 12 May 2006

Installed packages:

ii superkaramba 3.5.5-0ubuntu2 a program based on karamba improving the eyecandy of KDE
ii xscreensaver 4.24-4ubuntu2 Automatic screensaver for X
ii xscreensaver-data 4.24-4ubuntu2 data files to be shared among screensaver frontends
ii xscreensaver-data-extra 4.24-4ubuntu2 data files to be shared among screensaver frontends
ii xscreensaver-gl 4.24-4ubuntu2 GL(Mesa) screen hacks for xscreensaver
ii xscreensaver-gl-extra 4.24-4ubuntu2 GL(Mesa) screen hacks for xscreensaver

Jonathan Jesse (jjesse) wrote :

Good morning,

I see this bug was last upded on 2007-03-21. I am wondering if you are still having problems with superkaramba and xscreensaver? If so could you please update this bug report with the current version of Kubuntu, xscreensaver and superkaramaba?

Thanks,

Jonathan

Changed in kdeutils:
assignee: nobody → jjesse

Hello Jonathan,

> I see this bug was last upded on 2007-03-21. I am wondering if you are
> still having problems with superkaramba and xscreensaver? If so could
> you please update this bug report with the current version of Kubuntu,
> xscreensaver and superkaramaba?

To be honest I have no idea - I have stopped using kde and
superkaramba about a year ago, at work. At home I just use xfce. I
currently don't have time to go and test it, so I'm afraid I can't
give you an update on the status.

Sorry I can't be of more help!

Kind regards,
     Hein Zelle

>-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-<
 Hein Zelle <email address hidden>
                         http://www.icce.rug.nl/~hein
>-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-<

Jonathan Jesse (jjesse) wrote :

Marking this as invalid as the initiatl reporter is no longer using KDE and superkaramba.

Thanks for reporting this bug.

Jonathan

Changed in kdeutils:
status: New → Invalid
Maarten Bogaert (mabogie) wrote :

I'm using those 2 programs and having the bug, so I might as well report:

xscreensaver: v 5.04
superkaramba: v0.42
kubuntu: 8.04

regards

Changed in kdeutils:
status: Invalid → Incomplete
Maarten Bogaert (mabogie) wrote :

and hupsa, a screenshot attached with the error messages

Jonathan Jesse (jjesse) on 2008-06-12
Changed in kdeutils:
assignee: jjesse → nobody
Daniel T Chen (crimsun) on 2008-09-27
Changed in kdeutils:
importance: Undecided → Low
status: Incomplete → Confirmed
Harald Sitter (apachelogger) wrote :

Is this still a problem with KDE 4?

Changed in kdeutils (Ubuntu):
status: Confirmed → Incomplete
Maarten Bogaert (mabogie) wrote :

I wouldn't know, I no longer work on KDE

2010/1/25 Harald Sitter <email address hidden>

> Is this still a problem with KDE 4?
>
> ** Changed in: kdeutils (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> superkaramba causes xscreensaver error messages
> https://bugs.launchpad.net/bugs/94345
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “kdeutils” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: superkaramba
>
> When running xscreensaver together with superkaramba, I get many of the
> following error messages displayed by xscreensaver when it is active:
>
> unrecognized ClientMessage "_NET_RESTACK_WINDOW" received for window
> (superkaramba / Superkaramba)
>
> The error mesage is not exact as I can't copy/paste from the
> xscreensaver display, but it's about right.
>
> There are a few bug reports in debian about this, for the xscreensaver
> package. The xscreensaver author suggests (
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=109453 at the bottom)
> that this is a problem with the client program doing bad things, in this
> case superkaramba.
>
> I've tried to send this report to the upstream author at <email address hidden>,
> but their mailbox is full and the mail was bounced.
>
> My system:
>
> ubuntu 6.10 (edgy)
> kernel 2.6.17-11-server
>
> X Window System Version 7.1.1
> Release Date: 12 May 2006
>
> Installed packages:
>
> ii superkaramba 3.5.5-0ubuntu2 a program based on
> karamba improving the eyecandy of KDE
> ii xscreensaver 4.24-4ubuntu2 Automatic screensaver
> for X
> ii xscreensaver-data 4.24-4ubuntu2 data files to be
> shared among screensaver frontends
> ii xscreensaver-data-extra 4.24-4ubuntu2 data files to be
> shared among screensaver frontends
> ii xscreensaver-gl 4.24-4ubuntu2 GL(Mesa) screen hacks
> for xscreensaver
> ii xscreensaver-gl-extra 4.24-4ubuntu2 GL(Mesa) screen hacks
> for xscreensaver
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/kdeutils/+bug/94345/+subscribe
>

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in kdeutils (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.