[Hardy] kmilo's OSD volume is missing

Bug #218477 reported by Alejandro Díaz-Caro on 2008-04-17
14
Affects Status Importance Assigned to Milestone
kdeutils (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kmilo

Kmilo is running, but no OSD is shown when I change the volume from multimedia keys. It worked properly until last update.

janus@ernestina:~$ lsb_release -rd
Description: Ubuntu 8.04
Release: 8.04

janus@ernestina:~$ apt-cache policy kmilo
kmilo:
  Instalados: 4:3.5.9-0ubuntu3
  Candidato: 4:3.5.9-0ubuntu3
  Tabla de versión:
 *** 4:3.5.9-0ubuntu3 0
        500 http://ar.archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status

Alejandro Díaz-Caro (janus) wrote :

I solved the problem removing the kmilo configuration file ~/.kde/share/config/kmilodrc

Changed in kdeutils:
status: New → Invalid
Thomas R. N. Jansson (tjansson) wrote :

I have the same problem on my Thinkpad X30. My buttons work and I can turn the sound up and down and mute with them but there is no OSD. Deleting the file ~/.kde/share/config/kmilodrc didn't fix the problem for me.

Thomas R. N. Jansson (tjansson) wrote :

Deleting ~/.kde/share/config/kmilodrc didn't not work for me on my Thinkpad X30. Still no OSD. Running fully updated Kubuntu 8.04.

Changed in kdeutils:
status: Invalid → Confirmed
KeKc (kekcfx) wrote :

Have the same bug.

8.04 Latest
MSI s425 laptop

ronny (ronny-standtke) wrote :

I just run into the same bug.
Fresh install of Kubuntu 8.04.1 on a IBM Thinkpad R50.

Snarkster (snarkfish) wrote :

Ive been trying to find the configure panel for it..
as far as I can tell it doesnt exist.

IBM Thinkpad A22m
1Ghz 384 M Ram 60 gig HD using custom Mach64 video driver.

P.S. If you need help with 3d acceleration and your using Mach64 i can help you. contact me in channel #ubuntu; #Kubuntu as snarkster.

Later

Jonathan Thomas (echidnaman) wrote :

The OSD should be working in Intrepid.

Changed in kdeutils:
status: Confirmed → Fix Released
Alejandro Díaz-Caro (janus) wrote :

I still having problems with OSD in Intrepid, right now it appears when I press the multimedia keys VolumeUp and VolumeDown, and the volume change, but the OSD shows always 100%, it doesn't change at all.
I am using Kubuntu Intrepid x64. Please, let me know which information do you need.

Changed in kdeutils:
status: Fix Released → New
Jonathan Thomas (echidnaman) wrote :

That is bug 267245

Changed in kdeutils:
status: New → Fix Released
Alejandro Díaz-Caro (janus) wrote :

Oh, ok, sorry

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers