Ubuntu

KDE Kwallet Manager (kwalletmanager) crashed

Reported by vegas33 on 2008-02-04
18
Affects Status Importance Assigned to Milestone
kdeutils (Ubuntu)
Undecided
vegas33

Bug Description

Binary package hint: kwalletmanager

when the kde4 is still running, the bunner KDE Kwallet Manager (kwalletmanager) crashed appear.
It always exit caused SIGSEGV (signal 11)

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb62516c0 (LWP 7280)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xb7fc7410 in __kernel_vsyscall ()
[Current thread is 0 (process 7280)]

Thread 1 (Thread 0xb62516c0 (LWP 7280)):
#0 0xb7fc7410 in __kernel_vsyscall ()
#1 0xb6adcb80 in nanosleep () from /lib/tls/i686/cmov/libc.so.6
#2 0xb6adc9b7 in sleep () from /lib/tls/i686/cmov/libc.so.6
#3 0xb7b88ab0 in ?? () from /usr/lib/kde4/lib/libkdeui.so.5
#4 0x00000001 in ?? ()
#5 0x00000000 in ?? ()
#0 0xb7fc7410 in __kernel_vsyscall ()

I've tried to disable the kwallet into the systemsetting, but the problem is the same.
Yours
Mauro

vegas33 (mauro-tosin) wrote :

Put KDE 4.0.1 and the issue is solved.

Changed in kdeutils:
assignee: nobody → mauro-tosin
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers