Kate crash at start while segfault

Bug #513266 reported by starslights on 2010-01-27

This bug report was converted into a question: question #98874: Kate crash at start while segfault.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdesdk (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdesdk

Kate crash with segfault and no possibility to debug to give more info

Application: Kate (kdeinit4), signal: Segmentation fault
[Current thread is 1 (process 10931)]

Thread 1 (process 10931):
#0 0x5cb1cf20 in ?? ()

Application that crashed: kate
Version of the application: 3.3.4
KDE Version: 4.3.5 (KDE 4.3.5)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-18-generic x86_64
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
<Indiquez-nous en détails ce que vous faisiez lors du plantage de l'application.>

 -- Backtrace:
An useful backtrace could not be generated

Rapporter à https://bugs.kde.org

This ug id appear after recent update of the system and reproductible all the time

Kubuntu karmic 9.10 x86 64

ProblemType: Bug
Architecture: amd64
Date: Wed Jan 27 15:03:19 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: kate 4:4.3.4-0ubuntu1~karmic1
ProcEnviron:
 LANGUAGE=
 LANG=fr_CH.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-18.55-generic
SourcePackage: kdesdk
Uname: Linux 2.6.31-18-generic x86_64

starslights (starslights) wrote :
Jonathan Thomas (echidnaman) wrote :

Works fine here. Probably a configuration issue or a user error. I'm converting this into a question so that you can get support, though.

Changed in kdesdk (Ubuntu):
status: New → Invalid
starslights (starslights) wrote :

hi Jonathan,

Thanks for your answer and converting to question, I have forced to restart the program after crash and finally after many test it work again.

The same error was made by kwrite like you can read on the update of info in the converting question.

So it don't seem possible to reproduce it if are not made by the application, so i have close it while i can't provide more info.

So i dunno why and where was broked the applications.

That's the only info i have when i started in the terminal

QThreadStorage: Thread 0x8931c0 exited after QThreadStorage 2147483636 destroyed

Best regards

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions