Regression: scrolling in Kate 3.1.2 is very slow KDE 4.1

Bug #302666 reported by Alfas on 2008-11-27
4
Affects Status Importance Assigned to Milestone
kdesdk (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdesdk

It was fine in previous versions (KDE 3.5), but now it just terribly slow. Not possible to use. It take several seconds to scroll if file is several thousand lines long.

Harald Sitter (apachelogger) wrote :

Hey Alfas,

Please check if this situtation improved in KDE 4.2 (if I recall correctly, there was quite some work done). KDE 4.2 is deployed via intrepid-backports, please consult www.kubuntu.org for further information on how to obtain the new KDE version.

Until you can provide updated information I'll set this bug to Incomplete.

Looking forward to hearing from you :)

Changed in kdesdk (Ubuntu):
status: New → Incomplete
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in kdesdk (Ubuntu):
status: Incomplete → Invalid
Alfas (alfonsasstonis) wrote :

Sorry, I forgot to come back to it after I installed KDE 4.2. Unfortunately id did not got better even a little. Kate is so slow, that it is impossible to use. I switched to nedit. It lacks a lot of functionality, Has many bugs, but at least works.
There is another interesting things. With KDE 4.2 Dolphin and Konqueror become very slow too when browsing local file system. Actually it forced to switch to Gnome on one computer, I am still trying to find solution for other (always used to give preference to KDE due to its functionality).

Changed in kdesdk (Ubuntu):
status: Invalid → Confirmed
Jonathan Thomas (echidnaman) wrote :

Would you be, by any chance, using Intel drivers?

Alfas (alfonsasstonis) wrote :

How can I find what drivers I am using?
I am using kubuntu 9.04, but I assume this is not the information you need.
Linux dev1 2.6.18-128.1.6.el5 #1 SMP Wed Apr 1 09:10:25 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

Alfas (alfonsasstonis) wrote :

In previous comment I give incorrect information about OS, please ignore it. Correct one is:
Linux axew0204 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC 2009 x86_64 GNU/Linux

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers