Ubuntu

valgrind-calltree replaced by valgrind-callgrind but still mentioned in deps and recommended

Reported by Jim Richardson on 2005-06-02
6
Affects Status Importance Assigned to Milestone
kdesdk (Ubuntu)
Low
Jonathan Riddell

Bug Description

Attempting to install valgrind-calltree (recommended for kcachegrind) results in

=====

jim@grendel:~/Projects/hello world$ sudo apt-get install valgrind-calltree
Reading package lists... Done
Building dependency tree... Done
Package valgrind-calltree is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  valgrind-callgrind
E: Package valgrind-calltree has no installation candidate

====

Presumably all that needs doing in this case is updating kcachgrind's desc?

Minor bug really.

Changed in kdesdk:
status: Unconfirmed → Confirmed
Changed in kdesdk:
status: Confirmed → In Progress
Changed in kdesdk:
status: In Progress → Fix Committed

patch to fix the debian/control file.

Emilio Pozuelo Monfort (pochu) wrote :

Sarah, can you upload this patch?

Changed in kdesdk:
status: Fix Committed → Confirmed
Harald Sitter (apachelogger) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - the Intrepid Ibex.

Changed in kdesdk:
status: Confirmed → Fix Released

why don't we release the fix for the hardy?
However it is LTS

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches

Remote bug watches

Bug watches keep track of this bug in other bug trackers.