Microblog Widget does not remember password

Bug #760668 reported by Alvin on 2011-04-14
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
kdeplasma-addons (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdeplasma-addons

The KDE Microblog Widget does not remember the account's password.
Upon login, there's only the configure button.

Steps to reproduce:
- Configure the KDE Microblog widget. (It's on the desktop on default installs)
- Reboot
- Log in. The password will be lost.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: plasma-widgets-addons 4:4.6.2-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Thu Apr 14 15:17:19 2011
ProcEnviron:
 LANGUAGE=
 LANG=C
 SHELL=/bin/bash
SourcePackage: kdeplasma-addons
UpgradeStatus: No upgrade log present (probably fresh install)

Alvin (alvind) wrote :
Bvlucena (bvlucena) wrote :

I've got the same issue after upgrading from marverick. I also got a strange issue. The hdd spins up and system UI stucks for a while... :/

Urs Schneider (urs-schneider) wrote :

Same here, it also started after the upgrade to 11.04, worked fine before

description: updated
Corrado Mella (c-mella) wrote :

Confirmed, worked fine in maverick but - after distro upgrade - the password is lost.

From a very quick check, looks like the Microblog widget doesn't use kwallet to save the password any more.

Corrado Mella (c-mella) wrote :

Come on guys, it's a month and a half and nobody picked it up?
Who's the project owner? Is this abandonware?

Corrado Mella (c-mella) wrote :

Let's see if putting Kubuntu Bugs in the notify list changes something.
As far as I know, a patch has already been committed, see https://svn.reviewboard.kde.org/r/5679/.

Changed in kdeplasma-addons (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers