Web Browser plasmoid missing dependency to QtWebKit

Bug #1431610 reported by Marcin Sągol on 2015-03-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdeplasma-addons (Ubuntu)
Undecided
Unassigned

Bug Description

If we add Web Browser plasmoid it will show only error message that QTWebKit is not installed.

1) lsb_release -rd
Description: Ubuntu Vivid Vervet (development branch)
Release: 15.04

2) apt-cache policy kdeplasma-addons-data
kdeplasma-addons-data:
  Installed: 4:5.2.1-0ubuntu1
  Candidate: 4:5.2.1-0ubuntu1
  Version table:
 *** 4:5.2.1-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ vivid/universe amd64 Packages
        100 /var/lib/dpkg/status

3) We should be able to configure plasmoid to show some pages

4) Plasmoid shows error about missing QtWebKit

Marcin Sągol (soee) wrote :
summary: - Web Browser plasmoid missing dependency to TQWebKit
+ Web Browser plasmoid missing dependency to QtWebKit
Jonathan Riddell (jr) on 2015-03-12
Changed in kdeplasma-addons (Ubuntu):
milestone: none → ubuntu-15.04
status: New → Confirmed
Jonathan Riddell (jr) on 2015-04-15
Changed in kdeplasma-addons (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdeplasma-addons - 4:5.2.2-0ubuntu3

---------------
kdeplasma-addons (4:5.2.2-0ubuntu3) vivid; urgency=medium

  * Add depends on qml-module-qtwebkit LP: #1431610
    Web Browser plasmoid missing dependency to QtWebKit
 -- Jonathan Riddell <email address hidden> Wed, 15 Apr 2015 12:34:59 +0200

Changed in kdeplasma-addons (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments