kio_sieve hangs

Bug #339222 reported by Anthony Mercatante on 2009-03-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdepimlibs (Ubuntu)
Undecided
Unassigned

Bug Description

When using sieve filters in Kmail, in jaunty kio_sieve eats up the CPU, and has to be killed manually.
The problem is reproductible on any computer, since kde 4.1 at least and still present with the latest 4.2.1 upload.

I dunno yet if the problem is Ubuntu specific or not, so I'll try to investigate on that point.

description: updated
Christian Mangold (neversfelde) wrote :

I can confirm this bug on latest jaunty.

Changed in kdepimlibs (Ubuntu):
status: New → Confirmed
Christian Mangold (neversfelde) wrote :

I recreated my sieve scripts and now it works without any problem on jaunty and karmic.

Jonathan Thomas (echidnaman) wrote :

Cool.

Changed in kdepimlibs (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers