Kmail IMAP Account 11: Append failed, server replied: A000795 NO Unknown namespace.

Bug #872478 reported by Clay Weber on 2011-10-11
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
KDE PIM
Invalid
Medium
kdepim (Ubuntu)
Undecided
Unassigned

Bug Description

When updating dimap account from an account on my web host, I get repeated
notifications:

IMAP Account 11: Append failed, server replied: A000795 NO Unknown namespace.

this also happens if I manually run filters on that accounts folders.

I do not get any errors on a separate normal imap account, nor on my gmail
accounts.

Disabling disconnected mode does not remove the multitude of errors, but
deleting the resource and re-adding it as a normal imap resource does.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: kmail 4:4.7.2+git111007-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Tue Oct 11 15:41:24 2011
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110919)
ProcEnviron:
 LANGUAGE=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: kdepim
UpgradeStatus: No upgrade log present (probably fresh install)

Clay Weber (claydoh) wrote :
Changed in kdepim:
importance: Unknown → Medium
status: Unknown → New
Changed in kdepim:
status: New → Invalid
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kdepim (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.