Comment 3 for bug 523173

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdepim - 4:4.4.1-0ubuntu1

---------------
kdepim (4:4.4.1-0ubuntu1) lucid; urgency=low

  [ Alessandro Ghersi ]
  * New upstream release
    - Bump build-depends
    - Drop kubuntu_31_lack_of_akonadiserver_startup.diff fixed by upstream
    - kalarm does no more need to suggest kmix
    - Add kubuntu_01_kdepim-install-headers.diff ship headers again,
      kopete-cryptography needs it to build
    - Update kdepim-dev.install (LP: #523173)
    - Update not-installed file
    - Update kaddressbook.install
    - blogilo conflicts/replaces bilbo (<= 1.0)
 -- Alessandro Ghersi <email address hidden> Sat, 27 Feb 2010 23:42:25 +0100