package kdepim-groupware 4:4.3.2-0ubuntu2 failed to install/upgrade: tentata sovrascrittura di `/usr/share/kde4/services/kresources/kcal/kcal_groupdav.desktop', che si trova anche nel pacchetto korganizer

Bug #451762 reported by Anyone
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdepim (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdepim

1) (During the dist-upgrade) Ubuntu Jaunty Jackalope --->> Karmik Koala (all amd64).

ProblemType: Package
Architecture: amd64
Date: Wed Oct 14 15:00:14 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: tentata sovrascrittura di `/usr/share/kde4/services/kresources/kcal/kcal_groupdav.desktop', che si trova anche nel pacchetto korganizer
NonfreeKernelModules: nvidia
Package: kdepim-groupware 4:4.3.2-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.28-15.52-generic
SourcePackage: kdepim
Title: package kdepim-groupware 4:4.3.2-0ubuntu2 failed to install/upgrade: tentata sovrascrittura di `/usr/share/kde4/services/kresources/kcal/kcal_groupdav.desktop', che si trova anche nel pacchetto korganizer
Uname: Linux 2.6.28-15-generic x86_64

Related branches

Revision history for this message
Anyone (frankleontius) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdepim - 4:4.3.2-0ubuntu4

---------------
kdepim (4:4.3.2-0ubuntu4) karmic; urgency=low

  * Bump replaces version of korganizer to (<< 4:4.2.85) for kdepim-groupware
    (LP: #451762)

 -- Alessandro Ghersi <email address hidden> Thu, 15 Oct 2009 02:19:02 +0200

Changed in kdepim (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers