Ubuntu

kontact crashed when desabling components

Reported by Miguel Tadeu on 2008-12-29
2
Affects Status Importance Assigned to Milestone
KDE PIM
Invalid
High
kdepim (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: kontact

I was configuring kontact by desabling some components that I don't use, like notes and news components. When I pressed ok, kontact crashed leaving a crash report

Using kubuntu 8.10 with kde 4.2 beta2

Miguel Tadeu (mtadeunet) wrote :

Thanks for reporting this. Could you give us some more information to help track down the problem.Is the crash reproducible, i.e. if you try to disable some other component then press OK does it crash again? I tried to reproduce this on my system which also has Kubuntu 8.10 and 4.2-beta2 and it doesn't crash for me.

If you are able to reproduce the crash, is it possible to isolate the crash to a particular component? Could you try re-enabling the components you were trying to remove then disable them one by one and see if it crashes on a particular component

thanks
Richard

Changed in kdepim:
status: New → Incomplete
Miguel Tadeu (mtadeunet) wrote :

No, I can't reproduce it....it happens once in a while....but I'm really unable to reproduce it systematically

Changed in kdepim:
importance: Undecided → Low
status: Incomplete → Triaged
Changed in kdepim:
status: Unknown → Confirmed
Changed in kdepim:
status: Confirmed → Invalid
Jonathan Thomas (echidnaman) wrote :

Fix committed for release in the upcoming KDE 4.3 beta2 release.

Changed in kdepim (Ubuntu):
status: Triaged → Fix Committed
Jonathan Thomas (echidnaman) wrote :

Fix released to the development version of Kubuntu 9.10.

Changed in kdepim (Ubuntu):
status: Fix Committed → Fix Released
Changed in kdepim:
importance: Unknown → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.