Akregator package does not install metakit backend

Bug #24405 reported by Eckhart Wörner on 2005-10-22
8
Affects Status Importance Assigned to Milestone
kdepim (Ubuntu)
Medium
Jonathan Riddell

Bug Description

(Originally filed to bugs.kde.org, see URL for details).

Akregator package 3.4.92 for KDE 3.5beta2 is broken in the following way: Akregator needs backends for storage
of feeds. Default backend is metakit backend.

However, at least those files are missing in the package:
/usr/lib/kde3/libakregator_mk4storage_plugin.*

http://bugs.kde.org/show_bug.cgi?id=114823: http://bugs.kde.org/show_bug.cgi?id=114823

saik (saik) wrote :

The Akregator package for KDE3.5beta2 is effectively broken in kubuntu, but the shared files of the metakit backend
exist in the libkcal2a package, BUT not in the right place (/usr/...), they are stored (??) in /tmp/usr/..., I just
copied the missing files in the right places in the /usr/... hierarchy, and akregator is working fine without a single
crash (since yesterday). I will send this comment to the kubuntu devs.
I recompiled the kdepim (kubuntu)sources locally, and got the same wrong directory /tmp/usr in the libkcal2a package
which makes it completely broken. Why are so many files stored in /tmp/usr/... and not in /usr/... ?

Jonathan Riddell (jr) wrote :

Fixed in rc1

Changed in kdepim:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.