Ubuntu

kontact enterprise branch crash more frequently

Reported by Alessio Cecchi on 2007-10-30
4
Affects Status Importance Assigned to Milestone
kdepim (Ubuntu)
Undecided
Unassigned

Bug Description

I'm using Kolab mail server with Kubuntut and KDE Kontact like client, after the upgrade to kubuntu 7.10 my kontact crash more frequently, i have experienced also yesterday, when i change my IMAP subscriptions kontact crash at the next check mail, restart kontact and the "Sent" folders was purge! No more email in its.

Please see this thread on kolab list: http://kolab.org/pipermail/kolab-users/2007-October/006931.html

Is really Kontact, from enterprise branch, stable for a production enviroments?

Many other users report the same problem.

Alessio Cecchi (alessio-skye) wrote :

In particular my Kontact:

alessice@pc1-linux:~$ kontact -v
Qt: 3.3.7
KDE: 3.5.8
Kontact: 1.2.4 (enterprise 0.20070907.709405)

when i modify my IMAP subscriptions purge the INBOX, without crash or error, simply all mail in INBOX are deleted. This is more frequently than more big big is the IMAP account on the kolab server. In my case is about 5Gb. With the old kubuntu 7.04 i haven't this problem.

Alessio Cecchi (alessio-skye) wrote :

i have found in the log of imapd the moment when kontact expunge all mail:

Oct 30 17:44:25 groupware.prisma-srl.it <debug> imaps[26319]: executed
Oct 30 17:44:25 groupware.prisma-srl.it <debug> imaps[26319]: accepted connection
Oct 30 17:44:25 groupware.prisma-srl.it <notice> imaps[26319]: TLS server engine: cannot load CA data
Oct 30 17:44:25 groupware.prisma-srl.it <debug> imaps[26319]: mystore: starting txn 2147484594
Oct 30 17:44:25 groupware.prisma-srl.it <debug> imaps[26319]: mystore: committing txn 2147484594
Oct 30 17:44:25 groupware.prisma-srl.it <notice> imaps[26319]: starttls: TLSv1 with cipher AES256-SHA (256/256 bits new) no authentication
Oct 30 17:44:25 groupware.prisma-srl.it <notice> imaps[26319]: login: matteo-desktop.prisma.lan [192.168.15.155] <email address hidden> plaintext+TLS User logged in
Oct 30 17:44:53 groupware.prisma-srl.it <debug> imaps[26319]: seen_db: user <email address hidden> opened /kolab/var/imapd/domain/p/prisma-srl.it/user/m/matteo.seen
Oct 30 17:46:48 groupware.prisma-srl.it <debug> imaps[26319]: mystore: starting txn 2147484595
Oct 30 17:46:48 groupware.prisma-srl.it <debug> imaps[26319]: mycommit: committing txn 2147484595
Oct 30 17:46:48 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:18171
Oct 30 17:46:48 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:18172
Oct 30 17:46:48 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:18173
Oct 30 17:46:48 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:18174
[ DELETE ALL ]
Oct 30 17:46:58 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:21293
Oct 30 17:46:58 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:21294
Oct 30 17:46:58 groupware.prisma-srl.it <debug> imaps[26319]: mailbox_expunge: removing mail prisma-srl.it!user.matteo:21295
Oct 30 17:46:58 groupware.prisma-srl.it <notice> imaps[26319]: Deleted 3095 messages from prisma-srl.it!user.matteo
Oct 30 17:46:58 groupware.prisma-srl.it <debug> imaps[26319]: cmd_expunge: user <email address hidden>, mailbox prisma-srl.it!user.matteo, sequence ''

This happens when i update my IMAP subscriptions

Andreas Moog (amoog) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in kdepim:
assignee: nobody → andreas-moog
status: New → Incomplete
Andreas Moog (amoog) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in kdepim:
assignee: andreas-moog → nobody
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers