undefined symbol

Bug #1534421 reported by Scarlett Gately Moore on 2016-01-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdepim (Ubuntu)
Medium
Unassigned

Bug Description

kleopatra: symbol lookup error: /usr/lib/x86_64-linux-gnu/libkdepim.so.5: undefined symbol: _ZN7Akonadi9TagWidget16selectionChangedERK5QListINS_3TagEE

15.08.2 in Wily

did akonadi change?

Scarlett Gately Moore (sgclark) wrote :

This is a note to remind me to look into.

tags: added: kubuntu
tags: added: ppa wily
Tom Foley (tom-tomfoley) wrote :

I'm also seeing this error in KNotes...

knotes: symbol lookup error: /usr/lib/x86_64-linux-gnu/libkdepim.so.5: undefined symbol: _ZN7Akonadi9TagWidget16selectionChangedERK5QListINS_3TagEE

Tom Mittelstaedt (1358-s) wrote :

same here

$ kmail
kmail: symbol lookup error: /usr/lib/x86_64-linux-gnu/libkdepim.so.5: undefined symbol: _ZN7Akonadi9TagWidget16selectionChangedERK5QListINS_3TagEE

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kdepim (Ubuntu):
status: New → Confirmed
mzs.112000 (mzs-112000) wrote :

It affects me as well.
Kubuntu 15.10, amd64, I am using Kubuntu CI PPA on February 28.
I have tried KMail, and Kontact, none worked.

Changed in kdepim (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers