Kmail cant send via Google-Smtp: Message: Credentials Rejected

Bug #138358 reported by Kefin on 2007-09-09
8
Affects Status Importance Assigned to Milestone
kdepim (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kmail

Until yesterday everything worked fine (for about 2 weeks i'm using Kmail aus my Mail client).
Today i always get this message when trying to send a mail via google mail:

"Credentials Rejected" --> followed by some number.
"The Server doenst support plain authentification"

Infact, plain-auth is the only auth-method the google smtp server supports.
Sending Mail via Opera and Thunderbird is flawlessly. (with the same config: tls: 587)
I tested the other 2 configuration alternatives describend on googles help site (ssl:25;ssl:468)
but that didnt work neither.

I even got the message, the server wouldnt listen on these ports, what is actually not correct.

I cant help myself. do you have suggestions?

Thanks in advance!

Kevin

Luka Renko (lure) wrote :

Do you use gutsy or feisty? Do you have your system up-to-date (latest packages installed)?

Changed in kdepim:
status: New → Incomplete
Kefin (post-kevinkeller) wrote :

Im using feisty and i have my system definetly up-to-date.

Acutally, the problem doesnt exist anymore, but isnt solved though.

I deleted my smtp configuration, and created it again. After this little procedure,
kmail does the job again.

So this is a way to work around.

No new input from OP.
Seem to be fixed.
If anyone else is having trouble, please change the state of this bug to New.

Changed in kdepim:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers